Site maintenance
by on Tuesday, December 17, 2013  (0 comments)

I just wanted to give everyone an update.

If you visited HillRunner.com at just the wrong time this evening, you may have found it unavailable. I was attempting to perform a routine security update. These usually take 1-2 minutes and happen seamlessly. Well, this one didn't.

HillRunner.com was unavailble for a short time (approximately 10 minutes) shortly after 5:30 pm Central. Until a little before 7:30 pm Central, the Forums were cosmetically affected. The sidebar was missing and a few other small things were not in place.

The good news is that all is working again now. You should encounter no issues anywhere on HillRunner.com any longer. If you do, please let me know. You can reply here, use the contact form you can find in the left sidebar or message me from the forums.

As always, I appreciate your visits. I'm sorry for any inconvenience this may have caused.

Quote this postQuote
Share: Share this page on Facebook Share this page on Twitter Share this page on Twitter
0 comments
Post a comment as a guest:
Note: Guest posts are moderated. Your post will not appear immediately.
Your name:
Your email (will not be displayed):
Bold ([b]text[/b]) Italics ([i]text[/i]) Underline ([u]text[/u]) Center ([center]text[/center]) Quote ([quote]text[/quote]) Insert image ([img]URL[/img]) Insert link ([url]address[/url] OR [url=address]text[/url])





Share: Share this page on Facebook Share this page on Twitter Share this page on Twitter Follow: Follow HillRunner.com on Facebook Follow HillRunner.com on Twitter Follow HillRunner.com on Google+